Browser Client-Zertifikat notwendig

Erhöhter Schutz gegen Sicherheitslücken

Liebe Otris-Benutzer,

wie Sie möglicherweise bereits in der Presse gelesen haben, sind Sicherheitslücken in einer weit verbreiteten Java-Bibliothek bekannt geworden, die derzeit bereits ausgenutzt werden. Das BSI hat eindringlich vor diesen Sicherheitslücken gewarnt. Um unser DSMS, welche viele sensible Daten enthält, noch besser zu sichern und gegen derzeit noch unbekannte Sicherheitslücken weiter abzudichten, haben wir uns kurzerhand entschlossen, den Zugang zu Otris mit Client-Zertifikaten zu schützen.

Wenn Sie diese Meldung beim Zugriff auf Otris erhalten, dann haben Sie das betreffend Client-Zertifikat noch nicht in Ihrem Browser installiert. Bitte wenden Sie sich an uns, damit wir Ihnen das entsprechende Zertifikat zukommen lassen können.